FlytrapCare Carnivorous Plant Forums

Sponsored by FlytrapStore.com

Discuss Drosera, Byblis, and Drosophyllum plant care here

Moderator: Matt

User avatar
By Greenleaf_999
Posts:  127
Joined:  Tue Nov 14, 2023 8:13 am
#444163
Gary wrote:After one month from trimming this Cape at ground level, this is the resulting growth. I trimmed off two others a couple of weeks later and they're already showing new leaves.
These guys recover pretty quickly.
1214232352a.jpg
It looks like a cape!

Amazing job!


Sent from my iPhone using Tapatalk
User avatar
By Greenleaf_999
Posts:  127
Joined:  Tue Nov 14, 2023 8:13 am
#444166
Gary wrote:Yeah, they're doing well. All I did was follow Optique's suggestion (snip!) earlier in this thread. The Capes did all the hard work.
Very well! Capes are pretty straight forward from there as long as nothing changes and you repot them every year.


Sent from my iPhone using Tapatalk
User avatar
By Greenleaf_999
Posts:  127
Joined:  Tue Nov 14, 2023 8:13 am
#445936
Image
Image
Mine is going through "some" shock from my smart plug being offline for awhile when I was out of town. And I come to find out my lights were off when I checked my camera(s) the shelves have a cover and have a controlled environment, while I had to remove the cape out of their and hook a brighter led up to an old manual timer. So now it’s regenerating dew. Things take time for a reason. In the wild these things are everywhere. They don’t get moved. So they stay established, so I try not to move mine at all. It sits in a tray of water. It did what it was supposed to do. It will do it again.


Sent from my iPhone using Tapatalk
User avatar
By andynorth
Location: 
Posts:  1346
Joined:  Fri May 12, 2023 9:08 pm
#445977
Greenleaf_999 wrote: Thu Feb 01, 2024 1:00 pm Image
Image
Mine is going through "some" shock from my smart plug being offline for awhile when I was out of town. And I come to find out my lights were off when I checked my camera(s)
Sent from my iPhone using Tapatalk
Which Smart Plugs were you using. I am planning to implement Govee in to mine and do not want to suffer the same fate.
User avatar
By Greenleaf_999
Posts:  127
Joined:  Tue Nov 14, 2023 8:13 am
#445991
andynorth wrote:
Greenleaf_999 wrote: Thu Feb 01, 2024 1:00 pm Image
Image
Mine is going through "some" shock from my smart plug being offline for awhile when I was out of town. And I come to find out my lights were off when I checked my camera(s)
Sent from my iPhone using Tapatalk
Which Smart Plugs were you using. I am planning to implement Govee in to mine and do not want to suffer the same fate.
Wyze smart home. It’s the first model. You shouldn’t have issues with those, I’ve used the temperature and humidity sensors from them, they are better than Wyze. So you aren’t in a loss at all. I have had more issues with their (Wyze) smart plugs than any other product they sell. Happy growing and a good day to you as well.


Sent from my iPhone using Tapatalk
User avatar
By Panman
Location: 
Posts:  6373
Joined:  Wed Mar 04, 2020 8:41 pm
#445993
Greenleaf_999 wrote:I have had more issues with their (Wyze) smart plugs than any other product they sell.
Interesting. I've been using them for a couple of years and haven't had a problem. Are you using the Wyze app to control them or some other controller?
User avatar
By Greenleaf_999
Posts:  127
Joined:  Tue Nov 14, 2023 8:13 am
#445994
Panman wrote:
Greenleaf_999 wrote:I have had more issues with their (Wyze) smart plugs than any other product they sell.
Interesting. I've been using them for a couple of years and haven't had a problem. Are you using the Wyze app to control them or some other controller?
Wyze app, I have multiple cameras and both floodlights, robot vacuums and the Wyze vac, I have both indoor and the outdoor models, I use their bulbs. My app is filled with a massive trailing list. I don’t have it on beta. I’m only signed in on this phone. So I have no idea on why I’m having these issues. The internet strength is wonderful, heh, it’s just confusing!


Sent from my iPhone using Tapatalk
User avatar
By andynorth
Location: 
Posts:  1346
Joined:  Fri May 12, 2023 9:08 pm
#445998
Greenleaf_999 wrote: Thu Feb 01, 2024 7:01 pm
andynorth wrote:
Greenleaf_999 wrote: Thu Feb 01, 2024 1:00 pm Image
Image
Mine is going through "some" shock from my smart plug being offline for awhile when I was out of town. And I come to find out my lights were off when I checked my camera(s)
Sent from my iPhone using Tapatalk
Which Smart Plugs were you using. I am planning to implement Govee in to mine and do not want to suffer the same fate.
Wyze smart home. It’s the first model. You shouldn’t have issues with those, I’ve used the temperature and humidity sensors from them, they are better than Wyze. So you aren’t in a loss at all. I have had more issues with their (Wyze) smart plugs than any other product they sell. Happy growing and a good day to you as well.


Sent from my iPhone using Tapatalk
Cool. Thank you. I use several of their hygrometers, their smart plugs and also one of their humidifiers along with the Gateway. All can be controlled via app and they are all in one place. Really happy with them thus far.
User avatar
By Greenleaf_999
Posts:  127
Joined:  Tue Nov 14, 2023 8:13 am
#446029
andynorth wrote:
Greenleaf_999 wrote: Thu Feb 01, 2024 7:01 pm
andynorth wrote: Which Smart Plugs were you using. I am planning to implement Govee in to mine and do not want to suffer the same fate.
Wyze smart home. It’s the first model. You shouldn’t have issues with those, I’ve used the temperature and humidity sensors from them, they are better than Wyze. So you aren’t in a loss at all. I have had more issues with their (Wyze) smart plugs than any other product they sell. Happy growing and a good day to you as well.


Sent from my iPhone using Tapatalk
Cool. Thank you. I use several of their hygrometers, their smart plugs and also one of their humidifiers along with the Gateway. All can be controlled via app and they are all in one place. Really happy with them thus far.
I’m enjoying this change of subject so much more! Image I wish I knew how well the newer Bluetooth pairing Wyze plugs held up, I have the first gen wyze plugs, which have a ton of issues, and I don’t understand why they haven’t fixed the bugs in the software updates yet. The smart plug will lose connection sometimes, it’ll unpair itself from my account, and it will be flashing rapidly. I have my whole room wired up to a battery switch off backup system, one will die it’ll rely on the other to power things, so nothing should be triggering the smart plug, I think these manufacturers are making it more difficult to operate these smart devices, and it gets much worse every time a new product comes out. I keep old technology around for that reason.


Sent from my iPhone using Tapatalk
By DewsandTraps
Location: 
Posts:  155
Joined:  Sun Oct 02, 2022 12:55 am
#447661
I have the same thing happening my two typical capes are just a bit small but I think they've grown in size a little. But my main problem is my cape "albino". It started getting smaller some time ago, put out a flower stalk then a whole bunch of seedlings grew (which are bigger than the main plant btw), and now the cape albino has just about no leaves and looks like its dormant. Is there something I can do to help it grow bigger?
Attachments:
IMG_7990.jpg
IMG_7990.jpg (199.5 KiB) Viewed 265 times
Cephalotus

Haven’t posted my cephs recently, here&rsquo[…]

I'm considering pruning the newer pitchers so it[…]

I am hope I did right by trimming the black root[…]

I wonder if he got a Darwin Award for this.

This year's unusually warm weather quickly got the[…]

All Mineral Media

I find pure turface stays too wet in my condition[…]

Local Nursery

Ours barely have VFT's, and that's it. Edit: I d[…]

Neps

I'll eventually get there, there's no rush. (I cal[…]

Support the community - Shop at FlytrapStore.com!